Twitch Apex Stats - Unable to Process Player Data – Incident details

All systems operational

Unable to Process Player Data

Resolved
Major outage
Started 3 months agoLasted 34 minutes

Affected

Commands

Major outage from 11:57 PM to 12:31 AM

player-stats command

Major outage from 11:57 PM to 12:31 AM

rank command

Major outage from 11:57 PM to 12:31 AM

kills command

Major outage from 11:57 PM to 12:31 AM

start-session command

Major outage from 11:57 PM to 12:31 AM

rp command

Major outage from 11:57 PM to 12:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently unable to process player data. A fix is being worked on.