Twitch Apex Stats - Unable To Process Player Data – Incident details

All systems operational

Unable To Process Player Data

Resolved
Major outage
Started 4 months agoLasted 17 minutes

Affected

Commands

Major outage from 2:02 AM to 2:18 AM

player-stats command

Major outage from 2:02 AM to 2:18 AM

rank command

Major outage from 2:02 AM to 2:18 AM

kills command

Major outage from 2:02 AM to 2:18 AM

start-session command

Major outage from 2:02 AM to 2:18 AM

rp command

Major outage from 2:02 AM to 2:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently having issues processing the player data. Please check back later. **Affecting:** - *Player Data Endpoint* - *player-stats command* - *rank command* - *kills command* - *start-session command* - *rp command* - *session-kills command* - *rp-recap command* - *nextrank command* - *rp-to-first command*