Twitch Apex Stats - Unable To Process Leaderboard Data – Incident details

All systems operational

Unable To Process Leaderboard Data

Resolved
Major outage
Started 4 months agoLasted 17 minutes

Affected

Commands

Major outage from 2:02 AM to 2:18 AM

rp-to-first command

Major outage from 2:02 AM to 2:18 AM

br-top-5 command

Major outage from 2:02 AM to 2:18 AM

Game Data Backend

Major outage from 2:02 AM to 2:18 AM

Leaderboard Data Endpoint

Major outage from 2:02 AM to 2:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently having issues processing the leaderboard data. Please check back later. **Affecting:** - *Leaderboard Data Endpoint* - *rp-to-first command* - *br-top-5 command*