Twitch Apex Stats - Database Cluster Failure – Incident details

All systems operational

Database Cluster Failure

Resolved
Major outage
Started 7 months agoLasted about 6 hours

Affected

Website

Major outage from 8:10 AM to 2:12 PM

Commands

Major outage from 8:10 AM to 2:12 PM

player-stats command

Major outage from 8:10 AM to 2:12 PM

rank command

Major outage from 8:10 AM to 2:12 PM

kills command

Major outage from 8:10 AM to 2:12 PM

start-session command

Major outage from 8:10 AM to 2:12 PM

Updates
  • Resolved
    Resolved

    Database cluster had nodes out of sync causing database to be unavailable. This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.