Twitch Apex Stats - Unable To Process Server Status Data – Incident details

All systems operational

Unable To Process Server Status Data

Resolved
Major outage
Started over 1 year agoLasted less than a minute

Affected

Commands

Major outage from 3:16 PM to 3:16 PM

status command

Major outage from 3:16 PM to 3:16 PM

Game Data Backend

Major outage from 3:16 PM to 3:16 PM

Game Server Status Endpoint

Major outage from 3:16 PM to 3:16 PM

Updates
  • Resolved
    Resolved

    We have resolved the issues with getting server status data. Sorry for the inconvenience.

  • Investigating
    Investigating

    We are currently having issues processing the server status data. Please check back later.

    Affecting:

    • Game Server Status Endpoint
    • status command