Twitch Apex Stats - Unable To Process Map Data – Incident details

All systems operational

Unable To Process Map Data

Resolved
Major outage
Started over 1 year agoLasted 4 minutes

Affected

Commands

Major outage from 2:31 PM to 2:35 PM

map command

Major outage from 2:31 PM to 2:35 PM

timeleft command

Major outage from 2:31 PM to 2:35 PM

Game Data Backend

Major outage from 2:31 PM to 2:35 PM

Map Rotation Endpoint

Major outage from 2:31 PM to 2:35 PM

Updates
  • Resolved
    Resolved

    We have resolved the issues with getting map rotation data. Sorry for the inconvenience.

  • Investigating
    Investigating

    We are currently having issues processing the map data. Please check back later.

    Affecting:

    • Map Rotation Endpoint
    • map command
    • timeleft command