Twitch Apex Stats - Degraded performance of all services. – Incident details

All systems operational

Degraded performance of all services.

Resolved
Partial outage
Started about 2 years agoLasted about 2 hours

Affected

Website

Partial outage from 8:55 PM to 10:35 PM

Commands

Partial outage from 8:55 PM to 10:35 PM

player-stats command

Partial outage from 8:55 PM to 10:35 PM

rank command

Partial outage from 8:55 PM to 10:35 PM

kills command

Partial outage from 8:55 PM to 10:35 PM

start-session command

Partial outage from 8:55 PM to 10:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The data provider for game account info made an update to their services that had a bug that occurred when trying to access game accounts with no trackers equipped. This is resulting in our servers continuously trying to get that player's data and taking up all available resources.

    Managing server load and waiting for data provider to deploy a fix.

  • Investigating
    Investigating

    We are currently investigating this incident resulting in many commands to time out and the website to become very unresponsive.