Twitch Apex Stats - Servers unresponsive – Incident details

All systems operational

Servers unresponsive

Resolved
Major outage
Started 7 months agoLasted 2 minutes

Affected

Website

Major outage from 6:17 PM to 6:18 PM

Commands

Major outage from 6:17 PM to 6:18 PM

player-stats command

Major outage from 6:17 PM to 6:18 PM

rank command

Major outage from 6:17 PM to 6:18 PM

kills command

Major outage from 6:17 PM to 6:18 PM

start-session command

Major outage from 6:17 PM to 6:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Servers unresponsive. We are currently investigating this incident.